Slack Integration stopped working?

We used to have a Slack integration where there was a Slack channel that updated whenever someone posted on our Forumbee community. That stopped working about 10 days ago, and I don't believe anything changed on our side.

Anyone else experiencing this? Is there a fix?

3replies Oldest first
  • Oldest first
  • Newest first
  • Active threads
  • Popular
  • Hi Alicia , thanks for your question! Sorry to hear that. We have had similar reports and the team is looking into it. In the mean time, you can reconnect your channel by going to Admin > Integrations > Slack and clicking 'reconnect channel'.  Thank you!

    Reply Like
  • I have tried this, but I get a message saying:

    Apologies, but you are not authorized to install Forumbee.

    If you’d like, you can message one of your admins and ask them to install this app.

    The link doesn't go anywhere - just opens the Slack application. So I asked our Slack Admin to re-enable Forumbee, but he said he no longer sees it in the list of apps that can be enabled in Slack.

    Reply Like
    • Hi Alicia , the link for your Slack Admin to approve Forumbee is: 
      https://{your-team}.slack.com/apps/manage

      It should list Forumbee here similar to this screenshot, and they can click Approve:

       

      Alternatively, if your Slack Admin doesn't see Forumbee on this page, then they would need to follow the steps above within Forumbee to reconnect the channel. (Log in as a Forumbee Admin and go to Admin > Integrations > Slack and click reconnect.)

      I hope that helps! Thank you!

      Reply Like
Like Follow
  • Status Answered
  • 3 wk agoLast active
  • 3Replies
  • 38Views
  • 2 Following